Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows > Marine Aquarium 2 for Windows Archive
Notices

Reply
 
Thread Tools
Old 05-23-2008, 03:56 PM   #1
JEstr
Customer Service
 
Join Date: Nov 2007

Posts: 15
ATI driver issues.

This is Josh here from over at SereneScreen tech support. Lately I've been noticing some problems with certain ATI cards displaying our product. Mainly the problem has been limited to the 2000 series cards, allthough there have been a few from the 3000 series as well. Generally the problem manifests as missing background textures/objects and fish that periodically do not fully render (i.e. only see tail, fins, etc.). The problem developed after the November driver update last year, and has not been fixed to date. We're pretty sure it's a driver issue, as many people who roll thier drivers back to the July release have no further problems.

I've been collecting DxDiag reports for the past couple of months and am ramping up to submit this problem to ATI for a possible solution. I'm asking the community if they have noticed this problem or perhaps had a friend encounter it. If you have, please let me know. I'd like to include as many instances as possible when I submit this to ATI's driver support team.

Thanks in advance for any help you give.

Josh Estrada
Customer Support
Prolific Publishing, Inc.
www.Prolific.com
JEstr is offline   Reply With Quote
Old 06-14-2008, 12:33 PM   #2
bearfox
Registered
 
Join Date: Sep 2003

Posts: 9
Cool MA 2.6 disables DreamScene and DeskScapes

This is not quite related, but I wanted to report this bug.

I have a ATI Radeon X1600. Ever since I upgraded to Vista (32-bit), MA 2.6 would disable DreamScenes or DeskScapes or every time that it ran. Dream Aquarium and Goldfish Aquarium 2.0 do not do this. I've tried every version of Catalyst up to the current 8.5 version as they've been released. On occasion, I've had other low end programs that have forced Vista to drop the Aero interface.

I hope this is fixed by the time that MA 3.0 comes out.

Edit: Other than this, MA2.6 runs normally.
bearfox is offline   Reply With Quote
Old 06-14-2008, 02:00 PM   #3
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,628
MA3 and MA2.6 have nothing in common, so if Goldfish runs OK then MA3 probably will, too.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows > Marine Aquarium 2 for Windows Archive



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:40 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.