Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows > Marine Aquarium 2 for Windows Archive
Notices

Reply
 
Thread Tools
Old 02-20-2002, 09:32 PM   #21
rcl66
Registered
 
Join Date: Feb 2002

Location: Frederick, MD
Posts: 9
DANG! I have the same problem as cadetdrivr, I registered for the deluxe version on August 24, 2000 and I have the original email. But putting in my information gives me the message

The name that you gave submitted does not match your Key Code.Please be sure to use the same name that you used to purchase the product.

And it doesn't recognize my email address. I hope Prolific can keep up with the work load for those of us in this from the start!
--Craig
rcl66 is offline   Reply With Quote
Old 02-20-2002, 09:32 PM   #22
dwax
Registered
 
dwax's Avatar
 
Join Date: Feb 2002

Location: SOUTH DAKOTA
Posts: 83
Big Grin

I tryed to Jim Got a email and name and keycode dont match
up after 1 and a half years dont rember cc # so will half to wait
and see what Prolfic says
dwax is offline   Reply With Quote
Old 02-20-2002, 09:34 PM   #23
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,627
Dimbulb -

1. Make sure you are running v1.1.

2. Are you getting all 20 digits of the code right? It's easiest to just cut and paste it from the email, but watch out for blank spaces at the end of the code which might be grabbed by the cut-and-paste operation.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 02-20-2002, 09:39 PM   #24
dimbulb
Registered
 
Join Date: Feb 2002

Location: FLA
Posts: 7
I must not write too clearly. I just got a key code about ten minutes ago but I'm not able to enter the code.

If I'm entering an incorrect code shouldn't I get an error message not a blank screen and return to the "press the space bar screen"
dimbulb is offline   Reply With Quote
Old 02-20-2002, 09:39 PM   #25
hayc59
Vood Child
 
hayc59's Avatar
 
Join Date: Nov 2001

Location: Witness Protection Program
Posts: 245
i also have been lost in the shuffle! i did not get an e-mail yet and i went to the download page to give that a try and entered the two e-mails i use and says i am not in the entered in the data base(error) but i have a feeling it will get worked out somehow!!
r u xprinc
9.11.01
Never Forget

God Bless America

Microsoft MVP Consumer Security
hayc59 is offline   Reply With Quote
Old 02-20-2002, 09:41 PM   #26
ziggy
Registered
 
Join Date: Nov 2001

Location: Phoenix, AZ
Posts: 11
Thumbs Down

The blue background and the lionfish are awesome, the update was well worth the wait!

Jim, you are a great artist - keep up your high standards, you've created a true masterpiece!
ziggy is offline   Reply With Quote
Old 02-20-2002, 09:43 PM   #27
dimbulb
Registered
 
Join Date: Feb 2002

Location: FLA
Posts: 7
Yep, I'm using 1.1 and 20 digits and I was careful about the spaces. I both keyed the passcode and did a copy/paste.
I'm lost. Even downloaded twice.
dimbulb is offline   Reply With Quote
Old 02-20-2002, 09:43 PM   #28
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,627
Just to clear up any confusion for those whose email addresses have changed or any of the other 100 things that can go wrong with the system getting your new Key Code to you --

When you use the automatic Key Code matcher, it is VITAL that you enter the EXACT name that you did when you registered. The system uses this to generate a Key Code, and if that Code matches the old key code you submit, then you will be given a new one.

For example, if I originally registered as James D. Sachs, but now I type in James Sachs, then the Key Code that is created from this name will not match the original.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 02-20-2002, 09:50 PM   #29
kjason
Registered
 
Join Date: Feb 2002

Location: Ohio
Posts: 2
Keycode

I just received an email with my supposed "valid keycode" but there is no keycode. The email says:

Keycode:

This is your Registration Keycode for the SereneScreen Aquarium...


Is anyone else having this problem?
kjason is offline   Reply With Quote
Old 02-20-2002, 09:52 PM   #30
The_Thrill
Nittany Lion
 
The_Thrill's Avatar
 
Join Date: Nov 2001

Location: State College
Posts: 49
Cool Unsure

I have everything working great, but the thing that confuses me is that in order to get my new key code i entered my email address in the website, but why would you need to go to the support page and enter your original code and name?
Thrill
The_Thrill is offline   Reply With Quote
Old 02-20-2002, 09:52 PM   #31
fred_hurst
Registered
 
Join Date: Feb 2002

Posts: 3
dimbulb I am having exactly the same problem, don't worry you aren't going nuts, I thought I was for a while till I read your post,

hmmmm very frustrating, I want to see this new lionfish!!!

Fred
fred_hurst is offline   Reply With Quote
Old 02-20-2002, 09:54 PM   #32
cadetdrivr
Registered
 
Join Date: Feb 2002

Posts: 3
Reply to - Jim Sachs -

<< When you use the automatic Key Code matcher, it is VITAL that you enter the EXACT name that you did when you registered. The system uses this to generate a Key Code, and if that Code matches the old key code you submit, then you will be given a new one. >>

FYI - Jim, I used the *exact* name as on my printout from the day I registered. Then for fun, I tried every conceivable combination of my name.

It looks like I was lost somewhere along the way. :-(

Paul
cadetdrivr is offline   Reply With Quote
Old 02-20-2002, 09:56 PM   #33
bhoule
Registered
 
Join Date: Feb 2002

Posts: 1
With the new version, the bubbles column is screwed up on my computer. There are some white lines running vertically where the bubbles usually are and there are just a few, maybe 7 or so, bubbles actually on the screen.

You can see what I'm talking about in the screenshot below

It didn't happen with the older versions. I'm running this on Win98 on a Toshiba Laptop with on a run-of-the-mill laptop graphics card.
Attached Images
File Type: jpg bubbles.jpg (38.3 KB, 1157 views)
bhoule is offline   Reply With Quote
Old 02-20-2002, 09:57 PM   #34
bluetang
Registered
 
Join Date: Feb 2002

Posts: 1
Angry

I don't usually post messages, but I must say hats off to Jim, the blue background is beautiful, the lionfish is very realistic and is a nice finishing touch to the aquarium. Very nice work Jim, I am sure you put many frustrating hours into this, but it appears to be paying off.. Looking forward to future updates..
bluetang is offline   Reply With Quote
Old 02-20-2002, 09:59 PM   #35
hayc59
Vood Child
 
hayc59's Avatar
 
Join Date: Nov 2001

Location: Witness Protection Program
Posts: 245
Angry Got It!!!!!

i finally got it!! my name is all messed up in you data base!!
thats why it took me so long to figure this out!! my apologies to all!! and it is awesome!! so cool!! runs great and thanks to Jim,Feldon and Matt for putting up with my Cr@p!!
r u xprinc
9.11.01
Never Forget

God Bless America

Microsoft MVP Consumer Security
hayc59 is offline   Reply With Quote
Old 02-20-2002, 10:00 PM   #36
Bob
Registered
 
Join Date: Jan 2002

Location: Florida
Posts: 101
I'm having the same problems as Dimbulb and others. After making my request for the new key code I got an email with the new 20 character code. I did the cut and paste (without getting any extra spaces), entered the key code manually (both with and without the dashes). I keep getting the message "Enter a valid registration code or place the Aquarium CD into the drive."

I downloaded a fresh copy of 1.1 and even requested a second copy of my keycode from the SS web site. All I was asked for was my email address, not the name I registered under, so that's not the problem.

Now, this is not the email I had when I orginally bought the aquarium, but I did send Prolific the proper information and received a confirmation email that my records had been changed back in January.

I have notified Prolific customer support. Too soon for a reply. If and when I hear I'll post a report.

Good thing it's not just me having this problem, Jim. ;-)

Bob Frank
Bob is offline   Reply With Quote
Old 02-20-2002, 10:04 PM   #37
ziggy
Registered
 
Join Date: Nov 2001

Location: Phoenix, AZ
Posts: 11
I don't understand what the 'automatic key code matcher' is & what it is good for... All I did, was entering my email address, the code was sent to me. I've installed the demo, typed in the new code and everything works just fine...
ziggy is offline   Reply With Quote
Old 02-20-2002, 10:15 PM   #38
Finalrinse
Registered
 
Join Date: Dec 2001

Posts: 1
Key Code won't work

I have also tried to copy and paste, making sure there are no spaces at the end or beginning. I've tried to manually enter the code. Requested the key code and recieved it twice. Downloaded, removed and reinstalled v1.1 twice. It still won't register.
Finalrinse is offline   Reply With Quote
Old 02-20-2002, 10:22 PM   #39
SunKing
Registered
 
SunKing's Avatar
 
Join Date: Feb 2002

Location: Houston, TX
Posts: 238
Problem with ordering

Jim, I appreciate your suggestion to send an email detailing my problem to service@serensescreen. Rest assured I have done so. I also thought, after all your hard work getting 1.1 ready that you would want to know that people who are attempting to PAY for the new version are unable to get a KeyCode.

FYI - I thought, perhaps, I did somethig wrong, so I re-ordered - and received the same "CGI ERROR" on the order confirmation screen. It processed my order (and I received email confirmation that my credit card was charged) but because of the CGI error it does not take me to (I assume) the next page where it would list my Keycode. Also, if I try to retreive my newly purchased Keycode by requesting Serene Screen email it to me - it tells me my email is not in their records (no suprise as I'm sure the CGI error is a result of not being able to update the database with my info)

.....SO - I've paid twice....but still no CD key. Any other suggestions?
SunKing is offline   Reply With Quote
Old 02-20-2002, 10:23 PM   #40
kr2828
Registered
 
Join Date: Nov 2001

Location: Baltimore, Maryland
Posts: 2
Key code

The first key code they e mailed me didnt work. So I went back to the site and went through it again. The second key code was a little different. That one worked. I did go in and delete fish.exe(L) before I tried it again.
Ken

Last edited by kr2828; 02-20-2002 at 10:29 PM.
kr2828 is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows > Marine Aquarium 2 for Windows Archive



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:11 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.