Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 12-20-2014, 09:03 PM   #101
EricW
Registered
 
Join Date: Apr 2014

Posts: 9
Now working as expected - so far so good...

Same experience here as audio.bill reported in his 12-10-2014 post: after following Edgar's and patscarr's suggestions, no prompt(s) to re-enter code for the last couple of weeks or so.
Win8.1-64.
EricW is offline   Reply With Quote
Old 01-23-2015, 09:09 AM   #102
marcusgi
Registered
 
Join Date: Jan 2014

Posts: 10
Thanks

Edgar,

Your solution worked for me. Windows Update rebooted my machine this morning and I finally didn't have to re-enter code. Thanks
marcusgi is offline   Reply With Quote
Old 03-17-2015, 07:49 AM   #103
dbnaegele
Registered
 
Join Date: Jan 2015

Location: Minneapolis, MN
Posts: 1
I would like to know if there's going to be an updated version (perhaps 3.4 ?) that has Edgar's 11-13-14 registration 'fix' coded into it? Otherwise, it would be helpful if a short video tutorial were offered for folks for non-techies like myself who don't quite know what it means to 'make a copy to another folder'.
dbnaegele is offline   Reply With Quote
Old 04-10-2015, 03:59 PM   #104
harris
Registered
 
Join Date: Feb 2006

Location: Missouri
Posts: 119
Edgar (or anyone who knows),

Is there a fix to this problem implemented into an updated version of MA3 that is available for download? If there is where is the link? If not, is there an expected date for the fixed version?

Thank you.
harris is offline   Reply With Quote
Old 09-17-2015, 08:23 PM   #105
Helo_Pilot
Registered User
 
Join Date: Sep 2015

Posts: 1
Need to enter key every time I launch MA3

every time I launch MA3 I have to enter my key. I suspect this is the issue with a secondary problem I have in that the SS will not launch on it's own. I have to initiate through the desktop shortcut.

I originally bought the product from Nova customer service. I tried the fix posted earlier to no avail. So, I then suspected the issue may be with the key itself. So, i did the unthinkable and bought it again direct form the Serene Screen site and got another key. Same issues.

I am running Windows 10.
Helo_Pilot is offline   Reply With Quote
Old 01-03-2016, 09:44 PM   #106
blueone
Registered User
 
Join Date: Dec 2015

Posts: 4
I've bought TWO of these MA3's now.BOTH went back to asking for a keycode.Within several days.No windows updates happening.The keycode does not work on either of these.(the first one I deleted from my PC before loading the newer one).Within a week this new one was again asking for 'testfish' or Keycode.My keycode for this latest one doesn't work.I feel scammed actually.
blueone is offline   Reply With Quote
Old 01-03-2016, 09:46 PM   #107
blueone
Registered User
 
Join Date: Dec 2015

Posts: 4
^^..what he said.My code won't work at all.
blueone is offline   Reply With Quote
Old 01-09-2016, 01:08 AM   #108
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,587
I installed Win 10 about a week ago, and have had no problems. Since this is a Windows issue, it's beyond my 3D programming scope. Hopefully Edgar can shed some more light.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 01-10-2016, 05:09 PM   #109
audio.bill
Registered
 
Join Date: Jun 2014

Location: Chicago suburbs
Posts: 22
I had MA3.3 installed and running fine in Windows 8.1 without being prompted to re-enter my keycode after I followed Edgar's instructions. I recently decided to go ahead and upgrade my OS to Windows 10, and am pleased to report that MA3.3 maintained its installation on my system and is still running fine. I'm a happy camper!
audio.bill is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 01:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.