Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 01-06-2009, 03:50 PM   #1
Jav400
Administrator
 
Jav400's Avatar
 
Join Date: Dec 2000
22 Highscores

Location: Tennessee
Posts: 9,668
Excel/Word Documents Won't Load

Jim,

I'm not sure just how you would track this one down. But if I have MA3 running in a window and try to start Excel, it won't load. I get the sort of "hung/frozen" thing going and it stays that way.

If I close the aquarium while this is going on, then Excel loads immediately without needing to restart Excel.

Can anyone else try this and see?

EDIT: I have found that if I try to start Excel without any documents loading it will start. But, if I choose something pre-existing from Start/documents, thats when it won't load. The same holds true for MS Word.
Jav400 is offline   Reply With Quote
Old 01-06-2009, 04:02 PM   #2
Overlord
Registered
 
Overlord's Avatar
 
Join Date: Feb 2006

Posts: 72
I have not had this problem with excel. I am running xp sp3. I personally do not like running other programs while a screen saver is running in the background. It is easier to turn the saver off and when I finish work or games or whatever, I can turn it back on. Besides, I find graphic intense programs slow down other programs and I don't need that going on. But if you need to run the screen saver while running excel I hope you can find a solution.
Overlord is offline   Reply With Quote
Old 01-06-2009, 07:44 PM   #3
roseangel
Registered
 
Join Date: Apr 2002

Location: Melbourne, Australia
Posts: 46
Although I would not normally run the screensaver in window mode, I tested this and had the same bug. I am running xp sp3 with office 2000.
roseangel is offline   Reply With Quote
Old 01-06-2009, 08:28 PM   #4
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Same behavior - Excel prevented from starting. XP-SP3, Office 2007.
Dale is offline   Reply With Quote
Old 01-06-2009, 08:42 PM   #5
Ralph
Retired
 
Ralph's Avatar
 
Join Date: Jan 2002
1 Highscore

Location: Edmonton Alberta Ca
Posts: 2,326
Yes.. I can also duplicate this bug with WindowsXP-sp3. One twist (?) is that if I have the settings dialog box open.. Excel or MSWord has opened but without the initiating file.. takes a long time...Then.. when I close the SS I get multiple copies of the file.. (because I clicked on the file in Explorer multiple times).
Ralph is offline   Reply With Quote
Old 01-06-2009, 09:53 PM   #6
Socrates
Sage
 
Socrates's Avatar
 
Join Date: Apr 2001

Location: West Hills, CA
Posts: 1,529
No bug with Vista SP1 and Excel 2007.
Bat rays? We don't need no stinking bat rays!
Socrates is offline   Reply With Quote
Old 01-06-2009, 10:20 PM   #7
dom5885
Registered
 
Join Date: May 2006

Location: Sydney, Australia
Posts: 17
No problem with Vista SP1 and Excel 2007, though 'pre-existing' documents are noticeably slower to load than Excel itself.

dom5885 is offline   Reply With Quote
Old 01-07-2009, 12:13 AM   #8
Bob
Registered
 
Join Date: Jan 2002

Location: Florida
Posts: 101
Vista Ultimate running on Intel quad core processor.

Word 97 and Excel 97.

MA3 beta 8 running in window mode.

Opening either program from a shortcut, no problem.
Opening a document in either open program, no problem.

Opening either program by clicking on a document in My Computer or other file manager, very slow to open program with file. Slow enough that you start to think the program is not going to open at all.

No problems opening pdf, wav, avi files by clicking on the file while MA3 is running in a window.

Not a show stopper but would worry new users in particular.
Bob is offline   Reply With Quote
Old 01-07-2009, 01:00 AM   #9
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
Try to set the sleep settings of the screensaver to 30. While the screensaver is running and in focus, press the cursor up until the sleep value says 30.
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 01-07-2009, 06:34 AM   #10
cjmaddy
Registered
 
cjmaddy's Avatar
 
Join Date: Nov 2001

Location: Lancashire, UK
Posts: 7,858
Same here with Win2000Pro SP4. - I can open Word 2000, but if I click on an existing Word document, it refuses to open. - As soon as the MA3 window is closed, the *.doc opens immediately. - I normally have sleep setting at 17, changing it to 30 makes no difference.
cjmaddy is offline   Reply With Quote
Old 01-07-2009, 09:41 AM   #11
Bob
Registered
 
Join Date: Jan 2002

Location: Florida
Posts: 101
Setting sleep to 30 makes no change for me.
Bob is offline   Reply With Quote
Old 01-07-2009, 11:44 AM   #12
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
That is interesting. I just tried it too and MA3 is slowing down the opening of files.
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 01-07-2009, 12:06 PM   #13
Jav400
Administrator
 
Jav400's Avatar
 
Join Date: Dec 2000
22 Highscores

Location: Tennessee
Posts: 9,668
My sleep settings are always on 20, and it makes no difference if I change them.

Edgar, it kind of threw me as well when I figured out what MA3 was causing to happen, or not happen as the case may be.

I have no idea on this one. But my office setup is XP SP3 and its office 2k that I use here.
Jav400 is offline   Reply With Quote
Old 01-07-2009, 12:57 PM   #14
De Bobo Mon
Registered
 
De Bobo Mon's Avatar
 
Join Date: Dec 2001

Location: Tennessee
Posts: 30
Originally posted by Edgar:
That is interesting. I just tried it too and MA3 is slowing down the opening of files.  

I have seen this happen in office 2000 not related to MA of any flavor running. I have never tried to diagnose it but there have been occasions when the same symptoms occured. I wonder if this is really a windows or office issue that just happens to occur with MA in a window... could it be that other apps have a similar effect?
De Bobo Mon is offline   Reply With Quote
Old 01-07-2009, 11:21 PM   #15
skypx
Dual Xeon
 
skypx's Avatar
 
Join Date: Nov 2001

Location: Grovetown, GA
Posts: 93
Wow, I really thought this would not affect my system but it does. If the SS is running and I open an excel document it takes about 6 seconds to load, when the SS is off it loads in less than a second. If it helps system specs are below.

Vista 64 w/SP1
Office 2007
Asus Rampage II Extreme|Intel Core i7 965|Corsair Dominator 6G|Western Digital VelociRaptor|Seagate Barracuda 1.5TB|Seagate Barracuda ES.2|EVGA 9800 GX2|LG GGW H20N|Sony BWU 300S|Pioneer DVR-215L|Logitech G9|Dell 3008WFP|Cooler Master Stacker 832|Thermaltake W0133RU
skypx is offline   Reply With Quote
Old 01-08-2009, 01:45 AM   #16
Socrates
Sage
 
Socrates's Avatar
 
Join Date: Apr 2001

Location: West Hills, CA
Posts: 1,529
Now that everyone mentioned slow file opening,yeah, I see a very slight slow down with MA3 open using Excel 2007 and Vista SP1 when opening a file or double clicking to open a file. But this does not seem like it's enough of a slow down where I would have noticed it if it had not been pointed out. I mean maybe an extra second.
Bat rays? We don't need no stinking bat rays!
Socrates is offline   Reply With Quote
Old 01-08-2009, 05:08 AM   #17
cjmaddy
Registered
 
cjmaddy's Avatar
 
Join Date: Nov 2001

Location: Lancashire, UK
Posts: 7,858
Originally posted by cjmaddy:
.... if I click on an existing Word document, it refuses to open. - As soon as the MA3 window is closed, the *.doc opens immediately.....  
I decided to do some more testing. A Word document will eventually open, - after about two minutes 10 seconds.

With a MA2.6 window open on the screen, the document file opens immediately.
cjmaddy is offline   Reply With Quote
Old 01-08-2009, 10:03 AM   #18
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Originally posted by cjmaddy:
I decided to do some more testing. A Word document will eventually open, - after about two minutes 10 seconds.

With a MA2.6 window open on the screen, the document file opens immediately.  
Yeah, that's the way it works on my system, too. Thanks for the observation.

WXP Pro SP3 on a fairly healthy system, Office 2007.

It takes 50 seconds for the empty Excel screen to appear, and another full minute for a very small document to appear. Total 1 minute 50 seconds.
Dale is offline   Reply With Quote
Old 01-08-2009, 07:53 PM   #19
sunny
Registered
 
sunny's Avatar
 
Join Date: Jun 2003

Location: Penang,Malaysia
Posts: 277
Originally posted by Jav400:
My sleep settings are always on 20, and it makes no difference if I change them.

Edgar, it kind of threw me as well when I figured out what MA3 was causing to happen, or not happen as the case may be.

I have no idea on this one. But my office setup is XP SP3 and its office 2k that I use here.  
I've tested out the MA3 in windowed mode. Launch Excel & Word with no problem at all (with sleep setting range from -1 to 30).

My setup is a Acer laptop running Celeron 1.5GHz with 2Gig of ram. WinXP Pro SP3 and Office 2K3.

..`.><(((>

oOooO
><(((> <)))><
sunny is offline   Reply With Quote
Old 01-08-2009, 08:33 PM   #20
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Originally posted by sunny:
I've tested out the MA3 in windowed mode. Launch Excel & Word with no problem at all (with sleep setting range from -1 to 30).

My setup is a Acer laptop running Celeron 1.5GHz with 2Gig of ram. WinXP Pro SP3 and Office 2K3.  
Is that launching Excel or Word by clicking on a *.xls or *.doc file (or a shortcut to a file)? That's where I see the problem.

If MA3 is running, and I just launch Excel or Word (blank - no document associated), then they open quickly. But that's not the problem.
Dale is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 08:38 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.