Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 10-11-2008, 01:46 AM   #1
ziggy
Registered
 
Join Date: Nov 2001

Location: Phoenix, AZ
Posts: 11
installation issue with Vista 64

The new background looks fantastic!

However, I do have an installation issue:

After I install the MA3, it is available under 'screen saver settings'

When I chose 'none' as screen saver, close the 'screen saver settings window'
and re-open it, MA3 is not listed as an option anymore.

My system:
Vista Ultimate 64-bit
Core 2 Quad CPU
4 GB RAM
Geforce 8800 GTX

Again, great job!
ziggy is offline   Reply With Quote
Old 10-11-2008, 01:55 AM   #2
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,624
That's because there is no installer yet. It's just a file which you can put anywhere on your computer. If you put it in the proper directory (I don't remember which it would be for Vista 64 - something extremely counter-intuitive), then it will always show up in the list. If you set it as your screensaver by right-clicking the file and selecting "Install", then later choose "None", you will have to do the same thing all over again.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 10-11-2008, 01:59 AM   #3
ziggy
Registered
 
Join Date: Nov 2001

Location: Phoenix, AZ
Posts: 11
Jim,

Thanks very much for the clarification!

Keep up the great work!

The correct directory is Windows/SYSWOW64
ziggy is offline   Reply With Quote
Old 10-11-2008, 06:19 AM   #4
F34R
Registered
 
Join Date: Mar 2005

Posts: 36
In Vista 64 Ultimate, just put the screen saver application and the playlist file in C:\Windows\System32\
F34R is offline   Reply With Quote
Old 10-11-2008, 11:32 AM   #5
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,624
If you haven't added any of your own music, then you don't need to copy the Playlist - just delete it.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 10-11-2008, 01:10 PM   #6
ziggy
Registered
 
Join Date: Nov 2001

Location: Phoenix, AZ
Posts: 11
I upgraded from the 32-bit version to the 64-bit version a couple of weeks ago.

Right now, I have screensavers installed in two directories:

C:\Windows\System32\
C:\Windows\SYSWOW64\

When I copy MA3 to SYSWOW64, the issue outlined above keeps occuring.

Copying MA3 to C:\Windows\System32\ did the trick.

Thanks a lot!
ziggy is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 01:25 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.