Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > Prolific/LifeGlobe Products > Sharks: Terrors of the Deep
Notices

Reply
 
Thread Tools
Old 02-29-2004, 10:57 PM   #1
Cuddlywolf
Registered
 
Join Date: Aug 2002

Location: Kansas
Posts: 16
Cool Automatic Lighting Issue

You guys have done it again. Another amazing screen saver, it will even be better before you go to version 1.0, like all your others. Anyway, I am having an issue and I wanted to know if anyone else had experienced this. When I turn off the Automatic lights and set them the way I want, they will still change automatically. I haven't been able to pinpoint this to a repeatable problem, so far it is just random.
Cuddlywolf is offline   Reply With Quote
Old 03-01-2004, 04:20 AM   #2
bugsymcd24
PC Professional
 
bugsymcd24's Avatar
 
Join Date: Feb 2003

Location: virginia beach, va
Posts: 147
Nope, I do not have this problem, try pressing the "L" key while the screen saver is running and adjusting the light with the arrow keys...
bugsymcd24 is offline   Reply With Quote
Old 03-27-2004, 02:50 PM   #3
Quick Death
Registered
 
Join Date: Jan 2003

Location: New York
Posts: 101
Cuddlywolf: having the same problem. Pressing L and the arrow keys do work, but after some time it goes back to being dark again. I suspect it's a bug that'll be fixed in the release.
Quick Death is offline   Reply With Quote
Old 03-27-2004, 03:17 PM   #4
James
Principal Engineer as SDET
 
James's Avatar
 
Join Date: Feb 2002

Location: Was in Auckland, New Zealand, Now in Taipei, Taiwan
Posts: 1,406
If it unregistered version, it'll goes dark after a period of time
James C Chen
Principal Engineer as SDET, Connected Services
HTC Corporation
88 Section 3. Zhongxing Road
Xindian District, New Taipei City 231, Taiwan
www.htc.com
James is offline   Reply With Quote
Old 03-27-2004, 09:30 PM   #5
De Bobo Mon
Registered
 
De Bobo Mon's Avatar
 
Join Date: Dec 2001

Location: Tennessee
Posts: 30
Cool Me Too

I have the registered version and it pretty much goes dark and stays there. It does not appear to cycle like MA, MA2, MAT do.
De Bobo Mon is offline   Reply With Quote
Old 03-27-2004, 10:27 PM   #6
Cuddlywolf
Registered
 
Join Date: Aug 2002

Location: Kansas
Posts: 16
Mine is also the registered version. I have had this same experience on a couple different systems now. I was trying to eliminate any hardware issues.
Cuddlywolf is offline   Reply With Quote
Old 03-28-2004, 12:19 AM   #7
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
Cuddlywolf and De Bobo Mon,

Please tell us the Operating System, Video Card, and DirectX version.

Note that each tank has its own settings on the lighting. Make sure you turned off autolights on both tanks.
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 03-28-2004, 06:31 PM   #8
De Bobo Mon
Registered
 
De Bobo Mon's Avatar
 
Join Date: Dec 2001

Location: Tennessee
Posts: 30
My system

Windows 2K, latest patches, SP4 etc.
NVida GeForce MX420
Direct X 8.1 (4.08.01.0901)

It starts normally but invariably goes to dark and stays there...

Thanks
De Bobo Mon is offline   Reply With Quote
Old 03-29-2004, 08:36 AM   #9
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
Does it show the message that your Shark is lonely in the dark? if it does then your keycode is not valid. You may need to contact tech support here.
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 03-29-2004, 07:10 PM   #10
De Bobo Mon
Registered
 
De Bobo Mon's Avatar
 
Join Date: Dec 2001

Location: Tennessee
Posts: 30
No Message - It operates normally other than eventually going to darkeness. I can manually bring the lighting back up with the arrow keys.
De Bobo Mon is offline   Reply With Quote
Old 03-30-2004, 01:16 AM   #11
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
De Bobo Mon and Cuddlywolf ,

I just need to know the exact settings of the lights and tank cycling.

Do you have tank cycling enabled?
What is the "Open Water" tank autolight settings and delay?
What is the "Fantasy Theme Park Reef" tank autolight settings and delay?

Make sure the delay slider is all the way to the left for both tanks.
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 03-30-2004, 03:04 AM   #12
sunny
Registered
 
sunny's Avatar
 
Join Date: Jun 2003

Location: Penang,Malaysia
Posts: 277
i'm having the same problem too...
once i launch the sharks ss ,
my setting are:
automatic lights ... on
delay ... the shortest time
for both open water mode and fantasy theme park...
happen even on cycles the tanks...

when the ss running until the foreground lights goes dark, it will stays there..."the dark" here means i still can see the sharks swims here & there...definately no display message that "your Shark is lonely in the dark?"

this happens on both modes...

my system spec are:
win98se
nvidia tnt2
latest directx

..`.><(((>

oOooO
><(((> <)))><
sunny is offline   Reply With Quote
Old 03-30-2004, 05:19 PM   #13
De Bobo Mon
Registered
 
De Bobo Mon's Avatar
 
Join Date: Dec 2001

Location: Tennessee
Posts: 30
Originally posted by Edgar
De Bobo Mon and Cuddlywolf ,

I just need to know the exact settings of the lights and tank cycling.

Do you have tank cycling enabled?
What is the "Open Water" tank autolight settings and delay?
What is the "Fantasy Theme Park Reef" tank autolight settings and delay?

Make sure the delay slider is all the way to the left for both tanks.
They say a picture is worth a thousand words (and no typos).
Attached Images
File Type: jpg shark setup.jpg (71.5 KB, 675 views)
De Bobo Mon is offline   Reply With Quote
Old 03-30-2004, 11:37 PM   #14
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
De Bobo Mon,

Thanks for the picture. Sounds like there is a bug. I will need to reproduce on my side before I can fix it.

I will let Schnaaps add to the list to reproduce and fix.

Thanks again.
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 04-03-2004, 07:34 PM   #15
De Bobo Mon
Registered
 
De Bobo Mon's Avatar
 
Join Date: Dec 2001

Location: Tennessee
Posts: 30
Originally posted by Edgar
De Bobo Mon,

Thanks for the picture. Sounds like there is a bug. I will need to reproduce on my side before I can fix it.

I will let Schnaaps add to the list to reproduce and fix.

Thanks again.
One additional piece of information that may or may not be relevent. I have MA, MA2, MAT, Goldfish and Living Pond installed here. Could there be some interaction between some of these, assuming some of them have the same code base... possibly registry settings?

BBM
De Bobo Mon is offline   Reply With Quote
Old 04-08-2004, 10:30 PM   #16
Cuddlywolf
Registered
 
Join Date: Aug 2002

Location: Kansas
Posts: 16
My box is running WinXP and here are my settings.
Attached Images
File Type: jpg sharks settings.jpg (67.5 KB, 537 views)
Cuddlywolf is offline   Reply With Quote
Old 07-21-2004, 05:46 PM   #17
enigma63941
Registered
 
enigma63941's Avatar
 
Join Date: Jun 2004

Posts: 247
Diddo

Same problem here it goes dark and stays dark .
enigma63941 is offline   Reply With Quote
Old 07-22-2004, 12:19 AM   #18
Edgar
Prolific/SereneScreen Developer
 
Join Date: Mar 2003
1 Highscore

Location: Norwalk, CA
Posts: 513
Re: Diddo

Originally posted by enigma63941
Same problem here it goes dark and stays dark .
I think this bug is fixed on the MD version. I remember fixing it before we release the newest update. Please try the MD version in here and go to the bottom of the page.
Edgar Tolentino
Prolific Developer

www.prolific.com
www.LifeGlobe.com
Edgar is offline   Reply With Quote
Old 07-22-2004, 12:39 AM   #19
enigma63941
Registered
 
enigma63941's Avatar
 
Join Date: Jun 2004

Posts: 247
Big Grin Still doesn't work

I tried the MD version. I checked the box marked automatic lights and press ok. I watch the screensaver for a while and it seems the light doesn't cycle automatically. I go to check the automatic light setting and its been unchecked by itself. Now I'm not always in the dark I'm always in the light.
enigma63941 is offline   Reply With Quote
Old 07-22-2004, 01:26 AM   #20
De Bobo Mon
Registered
 
De Bobo Mon's Avatar
 
Join Date: Dec 2001

Location: Tennessee
Posts: 30
Re: Re: Diddo

Originally posted by Edgar
I think this bug is fixed on the MD version. I remember fixing it before we release the newest update. Please try the MD version in here and go to the bottom of the page.
Edgar, I downloaded the MD and tried it too. I too find that the check box for automatic lighting does not stay checked. I attempted various configurations but does not appear to remain checked under any circumstances.
De Bobo Mon is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > Prolific/LifeGlobe Products > Sharks: Terrors of the Deep



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 06:44 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.