Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 02-25-2009, 05:34 AM   #1
jroseone
Registered
 
Join Date: Feb 2006

Posts: 93
Load button in beta9h is not working...

I am using beta9h on Vista32 and the load button in the logo selector is not doing anything.

It is supposed to bring up a browse window so I can find and add logos right?

Also the unverified publisher warning shows up when clicking the icon to run the beta, it has now for the last few.

I don't remember it doing that with the earlier beta versions.

Thanks!
jroseone is offline   Reply With Quote
Old 02-25-2009, 07:21 AM   #2
loub516
Registered
 
loub516's Avatar
 
Join Date: Mar 2002

Location: Savannah, Ga.
Posts: 421
Same problem here with the load logo button.
LB
loub516 is offline   Reply With Quote
Old 02-25-2009, 08:48 AM   #3
ELK
Registered
 
Join Date: Oct 2008

Posts: 1
Same here, load button does not work, no dialog box. However, the dialog box is brought up when the remove button is clicked.
ELK is offline   Reply With Quote
Old 02-25-2009, 11:27 AM   #4
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,632
What the heck - How did that happen? Looking into it.

Edit - OK, found it. It was a compiler error, nothing in the code. Beta9i fixes it. http://www.fish-byte.com/MA3Beta.zip
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 02-25-2009, 12:28 PM   #5
loub516
Registered
 
loub516's Avatar
 
Join Date: Mar 2002

Location: Savannah, Ga.
Posts: 421
Working now.
LB
loub516 is offline   Reply With Quote
Old 02-25-2009, 11:00 PM   #6
jroseone
Registered
 
Join Date: Feb 2006

Posts: 93
Fixed in Beta9I thanks!
jroseone is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 11:50 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.