Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 08-06-2020, 10:08 AM   #1
Baddieus
Registered
 
Join Date: Aug 2020

Location: Arlington, Tx.
Posts: 3
Smeared Trailers

Hi ... I purchased a new copy of this awesome screen saver as it now shows to be supported on Win 10 but seem to be having an issue.

Upon launch I get the coral & fish, but the background is all black and everything has trailers that remain causing long blurred fish trails. I can take a screen print and provide if requested, but thought this might be a known issue? I'm running a relatively new, all AMD gaming build with the latest Radeon drivers, and was wondering if that might be the cause or the OS being the latest Win10 Pro v. 2004?

Thank you for any assistance you can provide.

-Baddieus-
Baddieus is offline   Reply With Quote
Old 08-06-2020, 10:38 AM   #2
Jav400
Administrator
 
Jav400's Avatar
 
Join Date: Dec 2000
22 Highscores

Location: Tennessee
Posts: 9,701
Radeon drivers have in the past been quirky caused some problems, you might install a different set of drivers and see if this solves the problem.
Jav400 is offline   Reply With Quote
Old 08-06-2020, 11:19 AM   #3
Baddieus
Registered
 
Join Date: Aug 2020

Location: Arlington, Tx.
Posts: 3
I have tried the available different drivers from this year but the issue remains. I'm using an RX 5700, which is a recent release so drivers are only available within the past year or so. Something of note, when the fish are in front of the coral all is well, it's just when they pass the solid black background that they have trailers. Maybe something with the background not loading properly? Also of note the bubble column does not appear either. If you have any work in progress that you need tested on an AMD system I would be happy to give it a try.

Thanks Again,

-Baddieus-
Baddieus is offline   Reply With Quote
Old 08-07-2020, 05:57 AM   #4
patscarr
Pet Shark
 
patscarr's Avatar
 
Join Date: Nov 2001
1 Highscore

Location: Back in Buffalo
Posts: 5,427
Originally posted by Baddieus:
If you have any work in progress that you need tested on an AMD system I would be happy to give it a try. -Baddieus-  
There hasn't been any work in progress for a very long time. Sorry.
Patrick
patscarr is offline   Reply With Quote
Old 08-07-2020, 07:57 AM   #5
Baddieus
Registered
 
Join Date: Aug 2020

Location: Arlington, Tx.
Posts: 3
Welp, just to test I removed all AMD and went with the Microsoft basic video driver & everything loaded up just fine, although not as pretty as could be with AA and all the extra's that AMD drivers provide. So, if anyone has any thoughts on why the Radeon drivers would prevent the background from loading it would be appreciated.

Thanks,

-Baddieus-
Baddieus is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 12:34 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.