Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 06-14-2009, 08:37 AM   #1
davewood77
Registered
 
davewood77's Avatar
 
Join Date: Apr 2009

Location: West Midlands, UK
Posts: 4
MA3 inhibiting XP standby when used as screensaver

I recently became aware that my PC (XP Home) was no longer automatically going into standby as set in Windows power management. I usually have this set to 1 hr with the MA3 screen saver starting after 10 minutes. Having tested by reducing the time to standby I can confirm that it is MA3 that is causing this behaviour.

I am currently running version 10d but have tested this also with 10b and 9M with no difference observed. (My backup regime enables me to recover earlier versions.)

Any chance of fixing this at some point? Much as I want to see the new fish behaviour the planet must be saved!

Regards, Dave.
davewood77 is offline   Reply With Quote
Old 07-06-2009, 08:42 PM   #2
tombutler9
Registered
 
Join Date: Jul 2009

Posts: 1
I am also experiencing failure to go into standby / sleep mode. I am running 10D in a Window XP environment and have the following options set; Screen Saver 5 min, Blank Screen 10 min, and Sleep 15 minutes. I have isolated the problem to MA3 by trying other screen savers including MA2 that all work properly.

Last edited by tombutler9; 07-07-2009 at 06:37 AM.
tombutler9 is offline   Reply With Quote
Reply

Tags
screensaver, standby
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 07:44 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.