Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 10-14-2009, 04:40 PM   #1
hololo
Registered
 
Join Date: Dec 2007

Location: Taipei Taiwan
Posts: 43
Color not correct?

used Intel GMA950
Windows XP driver build 6.14.10.4926

Running MA3 build T928.3.0.1953

hololo is offline   Reply With Quote
Old 10-14-2009, 07:17 PM   #2
Ralph
Retired
 
Ralph's Avatar
 
Join Date: Jan 2002
1 Highscore

Location: Edmonton Alberta Ca
Posts: 2,325
The opening and closing of the parts (mantle and shell) are not fully synchronized and there are occasional tears / holes. I believe Jim left the minor ones for another day
Ralph is offline   Reply With Quote
Old 10-14-2009, 08:40 PM   #3
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,633
All true.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 10-15-2009, 07:05 AM   #4
hololo
Registered
 
Join Date: Dec 2007

Location: Taipei Taiwan
Posts: 43
Thanks all of you.
hololo is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 01:55 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.