Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 10-07-2016, 05:51 PM   #1
troyb
Registered
 
Join Date: Mar 2008

Location: North Carolina
Posts: 36
Windows 10 Problem

let me just say how much I have enjoyed the aquarium for years now but windows updated all on its own and now the aquarium won't run at all I was hoping someone here could help
troyb is offline   Reply With Quote
Old 10-07-2016, 08:53 PM   #2
audio.bill
Registered
 
Join Date: Jun 2014

Location: Chicago suburbs
Posts: 22
That's strange, I have the latest updated version of Windows 10 and MA3 still runs fine as it always has.
audio.bill is offline   Reply With Quote
Old 10-08-2016, 08:42 AM   #3
jimkraz
Registered
 
jimkraz's Avatar
 
Join Date: Nov 2004

Location: Troon, Scotland
Posts: 125
Yep, works fine on mine and I am running Redstone beta, works great. Maybe try a re-install.
Something Fishy Going On
jimkraz is offline   Reply With Quote
Old 10-09-2016, 06:43 AM   #4
Greg Neff
Registered
 
Join Date: Jul 2007

Location: Ontario, Canada
Posts: 2
Microsoft did a major update of Windows 10 on my computer about a week ago, and the update completely removed MA3 (and my antivirus software). I had to install it again.
Greg Neff is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 01:26 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.