Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 10-31-2013, 01:01 PM   #1
Splashy
Registered
 
Splashy's Avatar
 
Join Date: Oct 2008

Location: Israel
Posts: 51
Configuration issue with MA3 under Windows 8.1

I updated my Windows 8 to Windows 8.1 and now MA3 doesn't work.
When launched I can hear the sound but there's a black flickering screen and then MA3 exits after several seconds.
Is there anyone here that has it working with Windows 8.1?
Your help would be appreciated.
TIA.
Splashy is offline   Reply With Quote
Old 10-31-2013, 09:28 PM   #2
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,578
I don't know anyone who's tried 8.1 yet, but maybe it requires an update to the video drivers.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 10-31-2013, 10:08 PM   #3
Nicki
Sugar Plum Fairy
 
Nicki's Avatar
 
Join Date: Dec 2008

Location: Toronto
Posts: 1,267
From what I've heard, DON'T update to 8.1. It's fraught with problems. Last weekend I tried Internet Explorer 11 which I believe comes with 8.1 ignoring all the advice online not to go there. This was on my W7 laptop of course. IE 11 is terrible. Nothing works properly.

And then there's my brother's experience. He bought a W8 laptop 2 weeks ago. Within 24 hours the hard drive was dead due to a forced BIOS update. He took it back for a refund. 4 days later he bought another W8 laptop. Catastrophic failure on the second day requiring a factory reset. Catastrophic failure on the 4th day requiring a factory reset. W8 seems really fragile.
Run you clever boy. And remember...
Nicki is offline   Reply With Quote
Old 11-01-2013, 02:09 AM   #4
cjmaddy
Registered
 
cjmaddy's Avatar
 
Join Date: Nov 2001

Location: Lancashire, UK
Posts: 7,858
I can second that. - I was recommended, (foolishly), to update to IE 11. It was a disaster! - I eventually got things back to normal with IE 9.

I would keep away from IE 11 at all costs, - and personally I would also avoid Windows 8, if at all possible.
cjmaddy is offline   Reply With Quote
Old 11-01-2013, 06:18 AM   #5
Splashy
Registered
 
Splashy's Avatar
 
Join Date: Oct 2008

Location: Israel
Posts: 51
My GPU's drivers are updated.
As for Windows 8, my experience has been good, I don't use Internet Explorer, I mostly use Firefox, and sometimes Chrome.
Splashy is offline   Reply With Quote
Old 11-01-2013, 07:08 AM   #6
Splashy
Registered
 
Splashy's Avatar
 
Join Date: Oct 2008

Location: Israel
Posts: 51
Good news, I went to the screen savers panel on Windows 8.1, configured MA3's settings and it works now.
Splashy is offline   Reply With Quote
Old 11-01-2013, 08:34 AM   #7
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,578
That's great news, Splashy.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 11-01-2013, 11:57 AM   #8
feldon34
Forum Administrator
 
feldon34's Avatar
 
Join Date: Dec 2000

Location: Rock Hill, SC
Posts: 10,883
Changed thread title since MA3 clearly does work under Windows 8.1.
"Journalism is printing what someone else does not want printed. Everything else is public relations." - George Orwell
"If voting changed anything, they'd make it illegal." - Emma Goldman
feldon34 is offline   Reply With Quote
Old 11-02-2013, 08:59 AM   #9
jimkraz
Registered
 
jimkraz's Avatar
 
Join Date: Nov 2004

Location: Troon, Scotland
Posts: 125
I have run MA3 under preview 8.1 and now 8.1, all my programs have worked no problem, I run Links Golf 2003, a ten year old game, runs better than ever, I have never had a problem under Windows 8, 8.1 preview or Windows 8.1 RTM, I also have a surface tablet which has run as sweet as a nut since the day I took it out of the box, and I ran the 8.1 preview on that too, the update to 8.1 RTM went fine, no problems, Windows 8.1, in my opinion, is the best yet, I know there are a lot of people who don't like it, but to say it is "fragile" is utter nonsense, I look after 12 family computers, 8 of these Windows 8.1, and never a problem, I put in MA3, did nothing in settings, run great, as usual. Jim
Something Fishy Going On
jimkraz is offline   Reply With Quote
Old 11-02-2013, 10:52 AM   #10
hclarkjr
Registered
 
Join Date: Sep 2012

Posts: 4
i am running it under windows 8.1 with no trouble at all. 8.1 is not " fraught with troubles " like is mentioned. far from it in fact, people bash it because it is somethng different instead of trying for themselves.
hclarkjr is offline   Reply With Quote
Old 11-07-2013, 08:33 PM   #11
Nicki
Sugar Plum Fairy
 
Nicki's Avatar
 
Join Date: Dec 2008

Location: Toronto
Posts: 1,267
As a matter of fact I do like Windows 8 and would never be so shallow to judge something before trying it just because it is different. I was simply reporting facts from mine and my brother's experiences as well as what I had read online (which I always take with a pinch of salt). My experience has differed from other people's but that does not invalidate it. After some initial hurdles our Windows 8 laptop seems to be running perfectly. Would I buy a Windows 8 computer for myself? Yes. Would I wholeheartedly recommend a friend to buy one? Not quite there yet.
Run you clever boy. And remember...
Nicki is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 01:34 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.