Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 03-06-2010, 09:30 AM   #21
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
flip, I would still like an answer to this that I posted earlier. Did you try it? Did it work? If so, that will help a lot of folks in the future, with the same "mysteriously lost stuff" problem.

So, you didn't do this? Or it didn't work?

Originally posted by Dale:
OK - so log in as some other user with Administrative privileges, and change the password on "flip" to something else.
...
Then log out, and log in as "flip". See if the icon and your MA3 settings are back.  
Dale is offline   Reply With Quote
Old 03-06-2010, 08:50 PM   #22
flip
Registered
 
flip's Avatar
 
Join Date: Jun 2004

Location: Victoria Australia
Posts: 155
Smile

Dale

I hope I get this correct for you.
As I previously mentioned I run a MS program Autoruns that is its original file name.

I typed in their FIND Serene it came up with all this info (below)

C:\Windows\system32\MARINE~1.SCR MarineAquarium3 SereneScreen c:\windows\system32\marineaquarium3.scr

Then I went to Start W7 which has a program & search files.
I then copied in c:\windows\system32
ENTER and there it was

Dale as you know I am not a Computer whiz and if I can work it out any one can.

Its purely the old religious system "Seek and Ye shall FIND"

I went it about it this way.
I could get it going no problems but no Icon'
I hunted every where Via MS searches and I think I found every thing about Serene except exactly where it was.

Dale being Dale you should be able to put this down in a simple step by step method then get a stick put on it.

Again I will say it would have been impossible for "ME" to locate it any other way. Computer Whizzes would know other methods.

All I know I found it by just trying every thing I could think of and 99% did not work BUT I found the 1% that did and that is what counts.

Dale I hope this is what you want.

Flip/Keith
flip is offline   Reply With Quote
Old 03-06-2010, 09:23 PM   #23
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
No, that's not what I asked.

I believe that you commented that you could not log in as flip. In particular, you said:

"When I go to log on using flip and my correct pass word it tells me it is invalid."

And you said you lost your disktop icon, and lost all of your other settings.

Now, I think that you are using some other account - not flip. And I think the reason you lost the settings was that you aren't logging in as flip. And that you haven't logged in as "flip" since the problem happened.

If my assumptions are incorrect, and you have always been logging in as "flip", then just say so and feel free to skip the rest of this post.

However, if you haven't been logging in as "flip", plese do the following, as I outlined before:

Step 1: Log in as some other user (not "flip" of course) that has administrative privileges. Perhaps that's how you are logged in already.

Step 2: Click on the windows icon in the lower left corner.

Step 3: Type the word "users" (without quotation marks, and do not press Enter) in the search box, and wait for stuff to appear.

Step 4: Click on "Add or remove user accounts".

Step 5: In the panel that comes up, click on "flip"

Step 6: Click on "Change the password".

Step 7: In the panel that comes up, fill in the 3 boxes, and then click on "Change Password".

Step 8: Exit out of all open things.

Step 9: Log out.

Step 10: Log in as flip, using the password you set in Step 7.

See if you have your MA3 settings back (as "flip").

Please let everybody here know the results of doing that.

Last edited by Dale; 03-06-2010 at 10:49 PM.
Dale is offline   Reply With Quote
Old 03-07-2010, 03:36 AM   #24
flip
Registered
 
flip's Avatar
 
Join Date: Jun 2004

Location: Victoria Australia
Posts: 155
Dale

This is the reason I want to buy the disk.
I down loaded a paid version . (here it is it should read
I went to the download)
When I go to log on using flip and my correct pass word it tells me it is invalid.
I tried to look up that file I cannot find it any where.
Dale I must apologize for the confusion.
This was to do with buying the Download Version
For some reason it kept rejecting me.
Very close to the same time I was going through a very stressful time caused by a mistake some Government official made many years ago.

During the same time my Credit card was used (not by me) and could have caused the payment problem The bank had put a block on it.
And if I remember as soon as I went to the bank and did all the necessary paperwork it was fixed up at the banks slow pace.

I hope this sorts out this mess.

Now with the other problem
I did loose my Short Cut to Serene and a few other and for some reason Serene Short Cut was the hardest to find.
Settings yes My Music was turned off and I lost my own selection
I think one of the time settings was altered too.
These were the settings I was referring.

I also had to reinstall two other programs I run all totally unrelated to each other other than each one had a short cut

Sorry again for the confusing I caused.

Flip/Keith
flip is offline   Reply With Quote
Old 03-07-2010, 04:09 AM   #25
jleslie
Engineer
 
jleslie's Avatar
 
Join Date: Aug 2002

Location: London, UK
Posts: 1,270
BTW if you want to find files by name on NTFS formatted disks (most Windows partitions will be NTFS) this is the bees knees:
http://www.voidtools.com/
It uses the MFT entries to index disks at super speed then do instant searches.
It doesn't eat much space either, I have 1.7M files on my computer (isn't flight simulator photo-realistic scenery handy for just filling up any odd spaces you might have) and Everything's database is 5.8MB. (Yes, MB, not GB.)
John
jleslie is offline   Reply With Quote
Old 03-07-2010, 08:41 AM   #26
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Thanks for the clarification, flip.
Dale is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 08:19 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.