Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 04-23-2010, 02:14 PM   #81
rps
Registered
 
Join Date: Oct 2008

Posts: 57
Originally posted by Jim Sachs:
Cliff - yes.

Meanwhile...I got bogged down when I noticed some missing polygons when scrolling to the far left. Just above and to the right of the conch shell, a reddish-brown coral is supposed to be holding up the green coral, but it's missing. I spent a couple of hours trying to figure out why, then gave up on that and just started rebuilding that section. Guess I'll never know.  
>>Guess I'll never know.

You didn't try to right-click on it, did you?

[Just kidding!] ;-)

~Ralph S.

PS: Love the new background and clock options interfaces! Eagerly awaiting the new clock/calendar mods...
rps is offline   Reply With Quote
Old 04-24-2010, 07:32 PM   #82
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Originally posted by Jim Sachs:
I hate to admit it, but I have to agree with Dale - ...  
I hate to say this, but:

Thanks!

Actually, I don't hate to say it - and thanks for both agreeing with me, and finding a way to keep that feature.
Dale is offline   Reply With Quote
Old 04-26-2010, 11:14 AM   #83
The Old Man
Registered
 
The Old Man's Avatar
 
Join Date: Mar 2005

Location: UK
Posts: 33
Well, I tried removing and re-installing it and it was just the same.
So I removed it again, downloaded Beta 11f and copy/pasted that into windows/system32 and it showed in the Screensaver list as per normal.

However, its just the same, the music doesn't play from the music play list (or when the aquarium is running) and when it quits it stays in the task manager list. I ended up with several copies running again. Grrr.
Bought MA3 Beta on previously for Vista and now running it on Windows 7 Home Premium 64-bit with an Nvidia GTX650Ti powering a 22" monitor and it's stunning!
The Old Man is offline   Reply With Quote
Old 04-26-2010, 11:52 AM   #84
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Originally posted by The Old Man:
.... So I downloaded it and uninstalled the last version from the Windows Uninstaller..  
Don't do that.

Originally posted by The Old Man:
Well, I tried removing and re-installing it and it was just the same.
So I removed it again, downloaded Beta 11f and copy/pasted that into windows/system32 and it showed in the Screensaver list as per normal.

However, its just the same, the music doesn't play from the music play list (or when the aquarium is running) and when it quits it stays in the task manager list. I ended up with several copies running again. Grrr.  
OK, try the following (after making sure no copies are running - a reboot would be safest):

1. Delete all MarineAquarium3.scr and MA3Beta.scr files from \system32\.

2. Download the latest installer version from the free downloads at http://www.serenescreen.com/product/.

3. Install it, and verify that it runs correctly. If it doesn't, then let us know.

4. Download the 11f zip file from http://www.fish-byte.com/MA3Beta.zip

5. Unzip that, extracting MA3Beta.scr.

6. Rename that file MarineAquarium3.scr

7. Delete the MarineAquarium3.scr file that is in \system32\

8. Copy the file from step 6 above, to \system32\

9. Test and let us know the results.

Last edited by Dale; 04-26-2010 at 02:55 PM.
Dale is offline   Reply With Quote
Old 05-02-2010, 02:30 AM   #85
The Old Man
Registered
 
The Old Man's Avatar
 
Join Date: Mar 2005

Location: UK
Posts: 33
Hi Dale,
Thanks for the reply, sorry for being late in replying but I missed my e-mail notification of this topic's reply.

OK, try the following (after making sure no copies are running - a reboot would be safest):

1. Delete all MarineAquarium3.scr and MA3Beta.scr files from \system32\.

2. Download the latest installer version from the free downloads at http://www.serenescreen.com/product/.

3. Install it, and verify that it runs correctly. If it doesn't, then let us know.
I followed those steps and installed the latest installer version as instructed on my copy of Windows 7 Home Premium 64-bit.

It installed, when I ran it from the Preview option in the Screensavers list and then pressed S, it confirmed it was Beta10d. I exited and checked the Task Manager, and it was still running as MarineAquarium3.scr with *32 next to it and it was consuming 25% of my CPU (an Intel Q6600). I had to end the process manually from the Task Manager.

4. Download the 11f zip file from http://www.fish-byte.com/MA3Beta.zip

5. Unzip that, extracting MA3Beta.scr.

6. Rename that file MarineAquarium3.scr

7. Delete the MarineAquarium3.scr file that is in \system32\

8. Copy the file from step 6 above, to \system32\

9. Test and let us know the results.
Okay, I carried on and followed the rest of the instructions and verfied that 11f was now running and it was when I tested it from the Screensavers Preview option. Again after exiting, I found that MarineAquarium3.scr with *32 next to it (again consuming 25% of my CPU) was still running in the task manager. I then ended the process manually from the Task Manager.

It won't close properly if I start it from the desktop shortcut that the installer placed or if I allow it to start under its own steam.

Regards,
Graham
Bought MA3 Beta on previously for Vista and now running it on Windows 7 Home Premium 64-bit with an Nvidia GTX650Ti powering a 22" monitor and it's stunning!
The Old Man is offline   Reply With Quote
Old 05-02-2010, 09:14 AM   #86
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
OK, thanks for doing that.

At least you now have it installed correctly, now.

I'm at a W7-32 machine right now, but I'll try that on W7-64 later today.

Oh - assuming that music and/or bubble sound are checked in the program settings, did you get sound?

===============

Later edit. Tried it on a W7 Ultimate 64-bit machine, and it worked fine. Played music, and exited completely (both methods of starting, both methods of exiting).

What version of Windows 7 are you using?

If you still don't get sound, perhaps the problem is tied to that. Have you set up Windows Media Center?

Last edited by Dale; 05-02-2010 at 03:29 PM.
Dale is offline   Reply With Quote
Old 05-03-2010, 06:55 AM   #87
The Old Man
Registered
 
The Old Man's Avatar
 
Join Date: Mar 2005

Location: UK
Posts: 33
Hi Dale,
No, never had sound since I installed this latest beta version. I think its some kind of permissions or access issue.

Yes, I have Windows Media Center set up. I can also play music and games sound great.

I'm using the UK version of Windows 7 Home Premium 64 bit (retail not OEM).
Bought MA3 Beta on previously for Vista and now running it on Windows 7 Home Premium 64-bit with an Nvidia GTX650Ti powering a 22" monitor and it's stunning!
The Old Man is offline   Reply With Quote
Old 05-03-2010, 08:40 AM   #88
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Originally posted by The Old Man:
Hi Dale,
No, never had sound since I installed this latest beta version. I think its some kind of permissions or access issue.  
There is a known issue with MA3 and some Windows 7 systems and/or sound cards and/or something. Long discussion starting about here: https://www.feldoncentral.com/forums...074#post119074

What music do you have MA3 set to play? If it's just the default Canonguitar.sgt, then: before you go back to 10d, try going to the Music Playlist settings, and adding one or two .mp3 or .wav selections that you have in your music library - and removing Canonguitar.sgt. Be sure to remove Canonguitar.sgt. Make sure music is set to play in the program settings of MA3 and also please turn off the bubble sound, and then try it.

Let us know how that goes (and if MA3 is still running after you exit).

If that doesn't help, are you saying that version 10d (the installer version) plays sound, but 11f does not? [If you need to go back and test that, then just go ahead and execute the installer version and it will work OK]
Dale is offline   Reply With Quote
Old 05-23-2010, 05:35 AM   #89
The Old Man
Registered
 
The Old Man's Avatar
 
Join Date: Mar 2005

Location: UK
Posts: 33
Hi,
Sorry for the delay in replying.

I just downloaded the new 11h beta, copied and pasted it into the Windows folder and renamed it to MarineAquarium3.scr.

When it ran under Screensaver preview or via the desktop shortcut, it said the beta had expired.

So I uninstalled the program from the Add/Remove list in Windows 7, and guess what?

It works!

The beta was still there in the Windows folder but now when I run it, it plays music and sound bubbles, but more importantly it closes properly in the task manager both when closing the program or closing the screensaver preview. No idea how this fixed it or if 11h is fixed, but it works great now.

Thanks again for the help!
Bought MA3 Beta on previously for Vista and now running it on Windows 7 Home Premium 64-bit with an Nvidia GTX650Ti powering a 22" monitor and it's stunning!
The Old Man is offline   Reply With Quote
Old 05-23-2010, 07:07 AM   #90
Jim Sachs
Developer
 
Jim Sachs's Avatar
 
Join Date: Dec 2000

Location: Southern Oregon
Posts: 9,618
Well, that will probably remain an unsolved mystery, because I didn't change anything that should have affected it.
Jim Sachs
Creator of SereneScreen Aquarium
Jim Sachs is offline   Reply With Quote
Old 05-23-2010, 09:28 AM   #91
Dale
Banned
 
Join Date: Jun 2005

Location: Western Missouri
Posts: 960
Originally posted by The Old Man:
Hi,

I just downloaded the new 11h beta, copied and pasted it into the Windows folder and renamed it to MarineAquarium3.scr.
 
Why did you put it in the Windows folder? That's not where it's supposed to go.

Originally posted by The Old Man:
Hi,
So I uninstalled the program from the Add/Remove list in Windows 7, and guess what?

It works!
!  
You uninstalled it, and now it works? That's really confusing. I get the feeling that I'm missing something.
Dale is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 09:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.