Home Register Arcade Gallery Chatroom Members Search Today's Posts Mark Forums Read Log In
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows
Notices

Reply
 
Thread Tools
Old 01-08-2009, 09:09 AM   #1
The Old Man
Registered
 
The Old Man's Avatar
 
Join Date: Mar 2005

Location: UK
Posts: 33
Process doesn't shutdown

Hi,
I've been using the various beta and found that since beta 7 (and today it seems beta 8) the MA3Beta screen saver process is no longer shutting down properly.

I first noticed it with Beata7 as I said when my 4 cores were still very busy and the hard drive was chugging away more than usual. I looked at the task manager and saw I still had 2 copies of the MA3Beta running. One I had started manually an hour or so ago with a desktop shortcut, and the second kicked in on timer whilst I left my PC alone for more than 5 minutes or so after working on it. So I took a screen shot (attached) of the 2 copies still running in the task manager. When I closed them down by ending the processes, they went away fine. My Sidebar gadget confirmed the cores were no longer running almost 90% and the hard disk stopped most of its activity.

I installed Beta8 when Beta 7 expired and just noticed that its doing the exact same thing, after the screen saver kicks in automatically. See second screen shot.

I'm not sure if anyone else has seen this behaviour but I thought I'd mention it.

I'm using Vista 64bit Home Premium, Q6600 CPU, BFG 8800GT card and latest drivers for it, Gigabyte DS-3 motherboard.
Attached Images
File Type: jpg serene.jpg (129.0 KB, 17 views)
File Type: jpg serene2.jpg (180.8 KB, 20 views)

Last edited by The Old Man; 01-11-2009 at 07:00 AM.
The Old Man is offline   Reply With Quote
Old 01-11-2009, 07:03 AM   #2
The Old Man
Registered
 
The Old Man's Avatar
 
Join Date: Mar 2005

Location: UK
Posts: 33
Just to confirm, MA3 Beta 8b doesn't remove itself from my task manager when the process is finished (screen saver exited). One of my 4 cores on my Quad CPU seems to be still busy running the screen saver (around 60-70%), even though its no longer on screen. When I close the process manually via the Task Manager, activity on that core drops to normal.
The Old Man is offline   Reply With Quote
Reply
Go Back   Inside: SereneScreen Fan Forum > SereneScreen Products > Marine Aquarium 3 for Windows



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -6. The time now is 01:01 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.