Inside: SereneScreen Fan Forum

Inside: SereneScreen Fan Forum (https://www.feldoncentral.com/forums/index.php)
-   Marine Aquarium 3 for Windows (https://www.feldoncentral.com/forums/forumdisplay.php?f=46)
-   -   Marine Aquarium 3 Beta INSTALLER test (https://www.feldoncentral.com/forums/showthread.php?t=4726)

Jim Sachs 01-26-2009 09:45 PM

Marine Aquarium 3 Beta INSTALLER test
 
We are getting very close to releasing Marine Aquarium 3 to the public.

We have produced an Installer for Marine Aquarium 3 Beta 8k which we would like everyone to take a look at and test out.

Note that it will NOT accept any 2.6 keycodes and we are no generating Marine Aquarium 3 keycodes at this time. So to test it out, please use the TESTFISH key.


Download Marine Aquarium 3 Beta 8k with Installer (link updated)


I covered this in another thread, but yes - MA3 will need its own Key Code. Anyone who paid full price for MA2.6 on the website since last August will be able to simply log onto the site and get a free MA3 Key by email. Anyone participating in this Beta Test Forum will be able to get one, though Customer Service will need to handle that. And of course, you few who have been with us for the better part of a decade will be entitled to a free upgrade.

None of the mechanisms for getting the new Key Codes are in place yet. This new download is for those who'd like to test the new installer and behavior of MA3 in its unregistered form. For a while, the version at the normal download location (which has no installer) will continue to accept MA2.6 Key Codes.

Socrates 01-26-2009 10:54 PM

Is it normal that it wiped out my registration key?

Socrates 01-26-2009 10:56 PM

Check that. Didn't wipe it out. It will not accept a 2.6 code.

Jim Sachs 01-26-2009 11:06 PM

Correct. This is extremely close to the real release.

Socrates 01-26-2009 11:12 PM

OK. So then that's "by design". Will Prolific be sending us out new codes or something?

BTW, It's looking awesome.

Jim Sachs 01-26-2009 11:55 PM

I covered this in another thread, but yes - MA3 will need its own Key Code. Anyone who paid full price for MA2.6 on the website since last August will be able to simply log onto the site and get a free MA3 Key by email. Anyone participating in this Beta Test Forum will be able to get one, though Customer Service will need to handle that. And of course, you few who have been with us for the better part of a decade will be entitled to a free upgrade.

None of the mechanisms for getting the new Key Codes are in place yet. This new download is for those who'd like to test the new installer and behavior of MA3 in its unregistered form. For a while, the version at the normal download location (which has no installer) will continue to accept MA2.6 Key Codes.

PetervH 01-27-2009 01:52 AM

I removed the old MA3Beta.scr from my windos directory and installed with the installer.

When i try to run MA3 as a screensaver it tells mee that the beta has expired.
Restarting the screensaver settings screen the MA3 entrance has disapeared

Starting MA3 as an application works normal after entering TESTFISH.

I am using Vista 64 Utimate

Peter

Jim Sachs 01-27-2009 02:23 AM

Vista 64 gives us nothing but trouble.
If you get the message "Beta has expired" then there's an old Beta version still hiding in your system somewhere. It could be in a System32 or SysWOW directory. Try to find it and delete it.

After that, right-click on the new MA3 icon which the installer has (hopefully) placed on your desktop. Choose "Install", and you should be able to install it as your screensaver.

cjmaddy 01-27-2009 05:32 AM

Seems to be working fine here so far, on Win2k. - Starts up without the Statistics and with working AltLogo, in both modes, (application and screen saver), and with just the one copy of AltLogo.png and MA3Playlist.lst in... :\Documents and Settings\My Name\Application Data\Marine Aquarium 3

I didn't remove anything first, I just "installed" it, and everything ran smoothly. ... (Apart from the endless 'TESTFISH', ;))

PetervH 01-27-2009 06:31 AM

Jim,

Thanx for your advise. It is working now.

Peter

feldon34 01-27-2009 07:52 AM

I've stickied this topic and added an announcement to Jim's initial post.

Cobra 01-27-2009 07:53 AM

At the end of the installation process when i uncheck "Set Marine Aquarium 3 as default Screen Saver" and finish, Marine Aquarium 3 can not be set as a screensaver in display properties, it doesn't show up at all. Guess what OS? Windows Vista (64bit). On my Laptop with Windows XP installation works fine that way.

StuDisney 01-27-2009 08:19 AM

Quote:

Originally Posted by cjmaddy (Post 109749)
Seems to be working fine here so far, on Win2k. - Starts up without the Statistics and with working AltLogo, in both modes, (application and screen saver), and with just the one copy of AltLogo.png and MA3Playlist.lst in... :\Documents and Settings\My Name\Application Data\Marine Aquarium 3

I didn't remove anything first, I just "installed" it, and everything ran smoothly. ... (Apart from the endless 'TESTFISH', ;))

SAME HERE
I let in run for an hour or so with no problems, ran "uninstall" and it reverted bake to the bata.

look like installer is working fine:TU:

loub516 01-27-2009 08:51 AM

Tried the AltLogo.png in the Appdata MA3 folder and the Serene Screen Ma3 folder still nothing happens when I press the L key using the 8K with installer version.

Installer worked great. XP Pro SP3. I am however showing two MarineAquarium3 entries in the screen saver tab of display properties. There is only one MarineAquarium3 entry in the system32 folder and no MA3 entry.

cjmaddy 01-27-2009 08:52 AM

Those looking for this version of MA3 in \Display Properties\Screen Saver, should note that it appears there as SereneScreen Marine Aquarium, NOT Marine Aquarium 3. - I think it would have been better had it been with the other MA savers, and called 'Marine Aquarium 3'.

Highlander 01-27-2009 08:57 AM

Installer works fine on xp pro (dutch) sp3

Music no problem at all

rps 01-27-2009 09:15 AM

No problems here. (Vista Ultimate on Dell XPS M1530; Note: UAC disabled)

~Ralph S.

loub516 01-27-2009 09:34 AM

I uninstalled it through add remove programs. There were no entries for MarineAquarium3 in the display properties screensaver tab. Re-installed it, there were two entries again.

Jim Sachs 01-27-2009 09:37 AM

Cobra - try right-clicking the icon and choosing "Install". This step seems to be necessary in Vista 64.

Nicki 01-27-2009 09:46 AM

No problems for me . With XP Home . It went in and came back out perfectly . I just moved my other Beta to the recycle bin for the duration of testing .


All times are GMT -6. The time now is 08:33 PM.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.